<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://combinedmaritimeforces.com/xmlrpc.php">

<title>U.S. Naval Forces in Middle East Interdict $29 Million in Illegal Drugs &#8211; Combined Maritime Forces (CMF)</title>
<meta name='robots' content='max-image-preview:large' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cmf24.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Combined Maritime Forces (CMF) &raquo; Feed" href="https://combinedmaritimeforces.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Combined Maritime Forces (CMF) &raquo; Comments Feed" href="https://combinedmaritimeforces.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Combined Maritime Forces (CMF) &raquo; U.S. Naval Forces in Middle East Interdict $29 Million in Illegal&nbsp;Drugs Comments Feed" href="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-alpha-53911"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkd1uwyAMhV9oxs2yZuvF1GcBYjG3QBCGVnn70airst/uBulgf8cHjOcEdoqFYsFQIfnqOAp6PpLggUrS9giLUlbkAVftH72uNmkou1bJhKfuSfVqg6ayH9H4aTEwWecZpcyebkYcra/jZY5goJE1eQpLkJVIXs+UwZPTdlaB43281db6E/R7+CXp6s16nmoBl3n8EvvfFlkXjk7u4Ha6Yo+qe1EdCIfkCTKdVI8jS7l1wM9Gq7VdFtDuQ9Lff+EP7JwaA8akTCLQzsA1QHlr4LL2fXjthmE7PPe7ze7wDijR0jw=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/plugins/gutenberg-core/v14.3.0/build/block-library/classic.css?m=1665673909h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytkEEOwjAMBD9EsEBQqQfEW9LUDW6dOGoSBX5Piji0QuqJ2468OwdDCcqIT+gTpAc6jBByB7MUJm9hqCelC0ZxuIGjifEA++OYXvxbdFkFzpZ8hBFT0Gb6MoRZ+mwSiQdXE1ddod5iijBog53IpJimGp7/dEcxpFlRlWxhT29RFIvRH+Ma1MCa5r3pjB2LtcuHamuFy+jubqfm2lzObducxjen/Zy8?cssminify=yes' type='text/css' media='all' />
<style id='style-inline-css'>
.post-categories, .post-tags, .post-meta-author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxtjEEKAjEMRS9kDerM6EY8itRY24yZpDQpXl8EXYiuHg/e//CoAVU8icPSQ+WeSQyqmocbR2pgJTaS/OEazVbwfzUnrxHvb4fa9NrRSQXOJAimSJEDa1b7kp9PL2lJBmWAzHqJ/ApOy3EzjdNuOOy34/wERyxD4Q==?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"15268912","siteURL":"https:\/\/combinedmaritimeforces.com","xhrURL":"https:\/\/combinedmaritimeforces.com\/wp-admin\/admin-ajax.php","nonce":"2890afff42","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1248M-3Aj","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPKtbPzU/KzEnVLS1OLUpMB4rpZual5etlFevoo6oryinRLSjKr6iEyWXmJeeUpqQWgySzCktTiyqhlF5uZh5BRbq5melFiSWpUMX2ubaGZsbm5gYmJpbmWQCPUzuV'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cmf24.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/" />
<link rel='shortlink' href='https://wp.me/p1248M-3Aj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcombinedmaritimeforces.com%2F2022%2F10%2F13%2Fu-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcombinedmaritimeforces.com%2F2022%2F10%2F13%2Fu-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. Naval Forces in Middle East Interdict $29 Million in Illegal Drugs" />
<meta property="og:url" content="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/" />
<meta property="og:description" content="MANAMA, Bahrain – A U.S. Coast Guard fast response cutter seized an estimated $29 million worth of illicit narcotics from a fishing vessel while patrolling the Gulf of Oman, Oct. 12, two weeks afte…" />
<meta property="article:published_time" content="2022-10-13T17:06:46+00:00" />
<meta property="article:modified_time" content="2022-10-13T17:06:46+00:00" />
<meta property="og:site_name" content="Combined Maritime Forces (CMF)" />
<meta property="og:image" content="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg" />
<meta property="og:image:width" content="1929" />
<meta property="og:image:height" content="1086" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="U.S. Naval Forces in Middle East Interdict $29 Million in Illegal&nbsp;Drugs" />
<meta name="twitter:image" content="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://combinedmaritimeforces.com/?openidserver=1' />
<link rel='openid.delegate' href='https://combinedmaritimeforces.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://combinedmaritimeforces.com/osd.xml" title="Combined Maritime Forces (CMF)" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Combined Maritime Forces (CMF)" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A 34-nation naval partnership" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://combinedmaritimeforces.com/feed/;icon-uri=https://cmf24.files.wordpress.com/2017/09/cropped-cmf-logo.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="MANAMA, Bahrain – A U.S. Coast Guard fast response cutter seized an estimated $29 million worth of illicit narcotics from a fishing vessel while patrolling the Gulf of Oman, Oct. 12, two weeks after another sizable interdiction. 221012-G-NO146-1001 GULF OF OMAN (Oct. 12, 2022) Personnel from U.S. Coast Guard fast response cutter USCGC Charles Moulthrope&hellip;" />
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://cmf24.files.wordpress.com/2017/09/cropped-cmf-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cmf24.files.wordpress.com/2017/09/cropped-cmf-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cmf24.files.wordpress.com/2017/09/cropped-cmf-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://cmf24.files.wordpress.com/2017/09/cropped-cmf-logo.png?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

	<body class="post-template-default single single-post postid-13783 single-format-standard wp-custom-logo customizer-styles-applied categories-hidden tags-hidden author-hidden has-site-logo highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-9354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9354"><a href="https://cmf24.wordpress.com">Home</a></li>
<li id="menu-item-9353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9353"><a href="https://combinedmaritimeforces.com/about/">About Combined Maritime Forces (CMF)</a></li>
<li id="menu-item-9361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9361"><a href="https://combinedmaritimeforces.com/cmf-leadership/">CMF Leadership</a></li>
<li id="menu-item-13658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13658"><a href="https://combinedmaritimeforces.com/news/all-news/">CMF news</a></li>
<li id="menu-item-9356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9356"><a href="https://combinedmaritimeforces.com/ctf-150-maritime-security/">CTF 150: Maritime Security</a></li>
<li id="menu-item-9357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9357"><a href="https://combinedmaritimeforces.com/ctf-151-counter-piracy/">CTF 151: Counter-piracy</a></li>
<li id="menu-item-9355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9355"><a href="https://combinedmaritimeforces.com/ctf-152-gulf-security-cooperation/">CTF 152: Gulf Maritime Security</a></li>
<li id="menu-item-13656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13656"><a href="https://combinedmaritimeforces.com/ctf-153-red-sea-maritime-security/">CTF: 153 Red Sea Maritime Security</a></li>
<li id="menu-item-9360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9360"><a href="https://combinedmaritimeforces.com/irtas-irtbs/">IRTAs / IRTBs</a></li>
<li id="menu-item-9370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9370"><a href="https://combinedmaritimeforces.com/member-nations-weblinks/">Member Nations Weblinks</a></li>
<li id="menu-item-9359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9359"><a href="https://combinedmaritimeforces.com/external-links/">External Websites</a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9363"><a href="https://combinedmaritimeforces.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-9358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9358"><a href="https://combinedmaritimeforces.com/contact-us/">Contact Us</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://combinedmaritimeforces.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://combinedmaritimeforces.com/" class="site-logo-link" rel="home" itemprop="url"><img width="80" height="80" src="https://cmf24.files.wordpress.com/2020/02/cmf-logo-jpeg.jpg?w=80" class="site-logo attachment-rowling_site_logo" alt="" decoding="async" loading="lazy" data-size="rowling_site_logo" itemprop="logo" srcset="https://cmf24.files.wordpress.com/2020/02/cmf-logo-jpeg.jpg?w=80 80w, https://cmf24.files.wordpress.com/2020/02/cmf-logo-jpeg.jpg?w=160 160w, https://cmf24.files.wordpress.com/2020/02/cmf-logo-jpeg.jpg?w=150 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="10084" data-permalink="https://combinedmaritimeforces.com/cmf-logo-jpeg/" data-orig-file="https://cmf24.files.wordpress.com/2020/02/cmf-logo-jpeg.jpg" data-orig-size="10800,10800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CMF Logo JPEG" data-image-description="" data-image-caption="" data-medium-file="https://cmf24.files.wordpress.com/2020/02/cmf-logo-jpeg.jpg?w=300" data-large-file="https://cmf24.files.wordpress.com/2020/02/cmf-logo-jpeg.jpg?w=616" /></a>
						<h2 class="site-title">
							<a href="https://combinedmaritimeforces.com/" title="Combined Maritime Forces (CMF) &mdash; A 34-nation naval partnership" rel="home">Combined Maritime Forces (CMF)</a>
						</h2>

													<h4 class="site-description">A 34-nation naval partnership</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-13783" class="single clear-fix post-13783 post type-post status-publish format-standard hentry category-uncategorized has-post-thumbnail fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://combinedmaritimeforces.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
					
					<h1 class="post-title">U.S. Naval Forces in Middle East Interdict $29 Million in Illegal&nbsp;Drugs</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img src="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg?w=816&#038;h=9999" title="U.S. Naval Forces in Middle East Interdict $29 Million in Illegal&nbsp;Drugs" class="attachment-rowling-post-image wp-post-image" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/">October 13, 2022</a></span><span class="post-meta-author">Author: <a href="https://combinedmaritimeforces.com/author/cmf24/">Combined Maritime Forces</a></span> 
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<p>MANAMA, Bahrain – A U.S. Coast Guard fast response cutter seized an estimated $29 million worth of illicit narcotics from a fishing vessel while patrolling the Gulf of Oman, Oct. 12, two weeks after another sizable interdiction.</p>



<figure class="wp-block-image size-large"><a href="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg"><img data-attachment-id="13784" data-permalink="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/221012-g-no146-1001/" data-orig-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg" data-orig-size="1773,1182" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665574443&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="221012-g-no146-1001" data-image-description="" data-image-caption="" data-medium-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg?w=300" data-large-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg?w=616" src="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg?w=1024" alt="" class="wp-image-13784" srcset="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg?w=1024 1024w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg?w=150 150w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg?w=300 300w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg?w=768 768w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1001.jpeg 1773w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-element-caption">221012-G-NO146-1001 GULF OF OMAN (Oct. 12, 2022) Personnel from U.S. Coast Guard fast response cutter USCGC Charles Moulthrope (WPC 1141) interdict a fishing vessel smuggling illicit drugs in the Gulf of Oman, Oct. 12. (U.S. Coast Guard photo by Information Systems Technician 1st Class Vincent Aguirre)</figcaption></figure>



<p>USCGC Charles Moulthrope (WPC 1141) confiscated 2,980 kilograms of opium and 400 kilograms of methamphetamines as the fishing vessel transited international waters. The Coast Guard cutter was operating in support of Combined Task Force 150, which oversees maritime security operations for Combined Maritime Forces in the Arabian Sea, Gulf of Oman and Gulf of Aden.</p>



<p>“A success like this is a team effort. I am proud of each and every member of our crew,” said Lt. Cmdr. Stephen Hills, Charles Moulthrope’s commanding officer. “We remain committed to countering the flow of illegal contraband and promoting security and stability across the region.”</p>



<figure class="wp-block-image size-large"><a href="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1002.jpeg"><img data-attachment-id="13785" data-permalink="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/221012-g-no146-1002/" data-orig-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1002.jpeg" data-orig-size="1773,1182" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665582984&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="221012-g-no146-1002" data-image-description="" data-image-caption="" data-medium-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1002.jpeg?w=300" data-large-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1002.jpeg?w=616" src="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1002.jpeg?w=1024" alt="" class="wp-image-13785" srcset="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1002.jpeg?w=1024 1024w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1002.jpeg?w=150 150w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1002.jpeg?w=300 300w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1002.jpeg?w=768 768w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1002.jpeg 1773w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-element-caption">221012-G-NO146-1002 GULF OF OMAN (Oct. 12, 2022) Personnel from U.S. Coast Guard fast response cutter USCGC Charles Moulthrope (WPC 1141) seize illicit drugs from a fishing vessel in international waters in the Gulf of Oman, Oct. 12. (U.S. Coast Guard photo by Information Systems Technician 1st Class Vincent Aguirre)</figcaption></figure>



<p>Hills’ crew previously interdicted another fishing vessel Sept. 27 while patrolling the Gulf of Oman, which led to the seizure of $85 million worth of illegal drugs.</p>



<p>Charles Moulthrope arrived in the Middle East in May and operates from the U.S. Navy base in Bahrain where U.S. Naval Forces Central Command, U.S. 5th Fleet and Combined Maritime Forces are headquartered.</p>



<figure class="wp-block-image size-large"><a href="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1003.jpeg"><img data-attachment-id="13787" data-permalink="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/221012-g-no146-1003/" data-orig-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1003.jpeg" data-orig-size="1773,1182" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665585276&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="221012-g-no146-1003" data-image-description="" data-image-caption="" data-medium-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1003.jpeg?w=300" data-large-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1003.jpeg?w=616" src="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1003.jpeg?w=1024" alt="" class="wp-image-13787" srcset="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1003.jpeg?w=1024 1024w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1003.jpeg?w=150 150w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1003.jpeg?w=300 300w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1003.jpeg?w=768 768w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1003.jpeg 1773w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-element-caption">221012-G-NO146-1003 GULF OF OMAN (Oct. 12, 2022) Personnel from U.S. Coast Guard fast response cutter USCGC Charles Moulthrope (WPC 1141) inventory illicit drugs seized from a fishing vessel in the Gulf of Oman, Oct. 12. (U.S. Coast Guard photo by Information Systems Technician 1st Class Vincent Aguirre)</figcaption></figure>



<figure class="wp-block-image size-large"><a href="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg"><img data-attachment-id="13788" data-permalink="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/221012-g-no146-1004/" data-orig-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg" data-orig-size="1929,1086" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665602510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="221012-g-no146-1004" data-image-description="" data-image-caption="" data-medium-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg?w=300" data-large-file="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg?w=616" src="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg?w=1024" alt="" class="wp-image-13788" srcset="https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg?w=1024 1024w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg?w=150 150w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg?w=300 300w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg?w=768 768w, https://cmf24.files.wordpress.com/2022/10/221012-g-no146-1004.jpeg 1929w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-element-caption">221012-G-NO146-1004 GULF OF OMAN (Oct. 12, 2022) Bags of illicit drugs sit aboard U.S. Coast Guard fast response cutter USCGC Charles Moulthrope (WPC 1141) following the interdiction of a fishing vessel in the Gulf of Oman, Oct. 12. (U.S. Coast Guard photo by Information Systems Technician 1st Class Vincent Aguirre)</figcaption></figure>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_3600099_post_13783"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13783" class="share-facebook sd-button share-icon" href="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13783" class="share-twitter sd-button share-icon" href="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20U.S.%20Naval%20Forces%20in%20Middle%20East%20Interdict%20%2429%20Million%20in%20Illegal%20Drugs&body=https%3A%2F%2Fcombinedmaritimeforces.com%2F2022%2F10%2F13%2Fu-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="6736c51b76" data-email-share-track-url="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-15268912-13783-6349bc442a2b1' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=15268912&amp;post_id=13783&amp;origin=cmf24.wordpress.com&amp;obj_id=15268912-13783-6349bc442a2b1&amp;domain=combinedmaritimeforces.com' data-name='like-post-frame-15268912-13783-6349bc442a2b1' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/38171049f40f43d33c67c9a6822b72f4?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Combined Maritime Forces</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			CMF is a unique multi-national collective of 34 like-minded nations, dedicated to promoting security and free flow of commerce across 3.2 million square miles of international waters in the Red Sea, Gulf of Aden, Somali Basin, the Indian Ocean and the Gulf. 
CMF’s main focus areas are disrupting terrorism, preventing piracy, reducing illegal activities, and promoting a safe maritime environment for all.			<a class="author-link" href="https://combinedmaritimeforces.com/author/cmf24/" rel="author">
				View all posts by Combined Maritime Forces			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://combinedmaritimeforces.com/2022/10/11/u-s-coast-guard-ship-seizes-48-million-in-drugs-in-middle-east/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">U.S. Coast Guard Ship Seizes $48 Million in Drugs in Middle&nbsp;East</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="search-4" class="widget widget_search"><div class="widget-content">
<form method="get" class="search-form" action="https://combinedmaritimeforces.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="335" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@CMF_Bahrain" href="https://twitter.com/@CMF_Bahrain">My Tweets</a></div><div class="clear"></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><div class="widget-content"><h3 class="widget-title"><a href="https://www.facebook.com/CMFReadyTogether/">Combined Maritime Forces on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CMFReadyTogether/" data-width="340"  data-height="2200" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CMFReadyTogether/"><a href="https://www.facebook.com/CMFReadyTogether/">Combined Maritime Forces on Facebook</a></blockquote></div>
		</div>
		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Blog via Email</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="15268912"/>
					<input type="hidden" name="source" value="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="6fa88576e5" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Subscribe					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 724 other followers				</div>
						</div>
			
</div><div class="clear"></div></aside><aside id="jetpack_widget_social_icons-6" class="widget jetpack_widget_social_icons"><div class="widget-content"><h3 class="widget-title">Follow Us</h3>
			<ul class="jetpack-social-widget-list size-medium">

				
											<li class="jetpack-social-widget-item">
							<a href="https://m.facebook.com/CMFReadyTogether/#_=_" target="_self"><span class="screen-reader-text">Facebook</span><svg class="icon icon-facebook" aria-hidden="true" role="presentation"> <use href="#icon-facebook" xlink:href="#icon-facebook"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://twitter.com/CMF_Bahrain" target="_self"><span class="screen-reader-text">Twitter</span><svg class="icon icon-twitter" aria-hidden="true" role="presentation"> <use href="#icon-twitter" xlink:href="#icon-twitter"></use> </svg>							</a>
						</li>
					
				
			</ul>

			</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://combinedmaritimeforces.com/" title="Combined Maritime Forces (CMF) &mdash; A 34-nation naval partnership" rel="home">Combined Maritime Forces (CMF)</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/rowling","blog_id":15268912,"post_id":13783,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_null":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202241z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-38171049f40f43d33c67c9a6822b72f4">
	</div>
	</div>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-rowling actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://combinedmaritimeforces.com">
				<img alt='' src='https://cmf24.files.wordpress.com/2017/09/cropped-cmf-logo.png?w=50' class='avatar avatar-50' height='50' width='50' />				Combined Maritime Forces (CMF)			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 724 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="15268912" />
										<input type="hidden" name="source" value="https://combinedmaritimeforces.com/2022/10/13/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="6fa88576e5" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcombinedmaritimeforces.com%252F2022%252F10%252F13%252Fu-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://combinedmaritimeforces.com">
				<img alt='' src='https://cmf24.files.wordpress.com/2017/09/cropped-cmf-logo.png?w=50' class='avatar avatar-50' height='50' width='50' />				Combined Maritime Forces (CMF)			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://cmf24.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fcmf24.wordpress.com%2F2022%2F10%2F13%2Fu-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcombinedmaritimeforces.com%252F2022%252F10%252F13%252Fu-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1248M-3Aj">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/15268912/posts/13783">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/combinedmaritimeforces.com\/2022\/10\/13\/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs\/":13783};
	</script>
				<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/combinedmaritimeforces.com\/wp-admin\/admin-ajax.php","nonce":"fb9f176d02","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cmf24.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcombinedmaritimeforces.com%2F2022%2F10%2F13%2Fu-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs%2F","blog_id":"15268912","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=15268912&v=wpcom&tz=3&user_id=0&subd=cmf24","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJydkOtOwzAMhV+I1Cqbpv1BPArKxe3cOnHIZR1vT5gomrYJ0P7F8XeO7QNLVFZCwVBgyuDwSBbjqZvyE1y0fFWR60ghA9OMGd4rVjzo4BjTNbySVgyLnTM8d/2+61UmHxlVwmO3AUf5PHGFFNN4KEZOnadw7VgO6NvQWA0kWZjC+CXNM8UmC7MaxNasBrrZ+75wYDxlJne7+n3eSTWMRccio/xPMrIYzStLwXJ1jTof7H3TtRgif9w79iLrCUvUdv6uISZx1RaSAG/NEgZt0YjMCr1B97hPWagUTKqQx3YA/uKkXdtYGZ3A69w07aVKat758fGmEjuwOknNyD/0+vFHRiumltiivSqb7tW/9Lvddr/vd/1m+gQDKRo6'></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_3600099_post_13783={"id":3600099,"unique_id":"wp-post-13783","title":"U.S.%20Naval%20Forces%20in%20Middle%20East%20Interdict%20%2429%20Million%20in%20Illegal%26nbsp%3BDrugs","permalink":"https:\/\/combinedmaritimeforces.com\/2022\/10\/13\/u-s-naval-forces-in-middle-east-interdict-29-million-in-illegal-drugs\/","item_id":"_post_13783"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3600099_post_13783 == 'undefined' ){PDRTJS_3600099_post_13783 = new PDRTJS_RATING( PDRTJS_settings_3600099_post_13783 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1653897884h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://combinedmaritimeforces.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15268912','blog_tz':'3','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15268912','v':'wpcom','tz':'3','user_id':'0','post':'13783','subd':'cmf24'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD9PTi5ILXlnTnEsOXYuQl15WmM5RHwvOExdckMwWmpNbjJJSHhSNjlDX3B5dEwuLGJTMzlsP09LbXZJaTQ4RERKeFAzeUI/ZEloLHxzVGY9WHIuUlQzYkJWS01GdyxEQmNbTXk3LnBxSVAudDNXYjFiclRvX29QSGhjSD9jU2ssa1p5OFIwRDRCKy58WmxENkkuMixyd2JlK3w3MUVIeHBZJltNZG1pN3RWZS8mdDdOOU4uLlV2XUZPeTBbeUtacEUrUWNxPSVaVkRYYyViV0RJY1FMSWowcVFCWEJMWD81UnFBVFhWclhEbH5YYy1CODVETTVNem9kejZ0Qkp4M1JRRWdONw=='}]);
_stq.push([ 'clickTrackerInit', '15268912', '13783' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 298 seconds ago
	generated in 0.177 seconds
	served from batcache in 0.002 seconds
	expires in 2 seconds
-->
